DeployLX Software Protection System

Version Limit Errors and Messages

Errors and messages used by the Version Limit.

Version Limit Errors

E_VersionMismatch

"Assembly version must be {0}."

 

E_VersionMismatchRange

"Assembly must be between Min Version and {1}."

 

Version Limit Messages

M_VersionLimitDescription

"Requires the protected assembly version to be within a range of allowed versions"

 

See Also